الرئيسية » Cisco » هل يمكن أختراق مزودي الخدمة وزيادة السرعة. تجارب ونتائج

هل يمكن أختراق مزودي الخدمة وزيادة السرعة. تجارب ونتائج

تدوينتي لهذا اليوم سوف تكون نقل لبوستات لتجربة قمت بتنفيذها وتكلمت عنها على الفايس بوك وأنقلها للمدونة للأهمية

كنت اليوم على مشاريف تحقيق خطوة أختراق جديدة لمقدمي خدمة الأنترنت بأن أجعل سرعة الانترنت لدي غير محدودة لكن فشلت المهمة والطريقة لم تنجح. لكن توصلت من خلال هذه التجربة إلى طريقة مبتكرة تسمح لي بالأتصال بخدمة الـ ADSL من خلال أجهزة سيسكو وبأستخدام الـ GNS3 وقد تغيير اداء الانترنت بشكل ملفت بعدما كنت أستخدم روتر Linksys كوسيط بيني وبين الأنترنت أما الآن فأنا أستخدم أجهزة سيسكو للأتصال بالأنترنت. كما يمكن لهذه الطريقة أن تشل مقدمي خدمة الانترنت بأن تسمح لي بالسيطرة على كل الأيبيات الموجودة لديهم ومن خلال جهاز واحد فقط.

العملية قمت بها على النحو الآتي : المودم الذي يربطك بالأنترنت أجعله على وضعية Bridge ….. قم بأضافة روتر سيسكو على GNS3 وأربطه مع غيمة والغيمة أربطها مع كرت الشبكة الموصول مع المودم….. قم باعدادت الـ PPP العادية بأضافة منفذDialer 0 على روتر سيسكو وأجعل عملية الأتصال الخاصة بالـ PPPOE تتم من خلال جعل منفذ الأيثرنت هو العميل الذي سوف يتصل.

الأوامر المستخدمة

Cisco's
vpdn enable
!
interface fa0/0
ip address 192.168.1.233 255.255.255.0
no sh
ip nat inside
ip tcp adjust-mss 1452
ip virtual-reassembly
duplex auto
speed auto
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface Dialer0
ip address negotiated
ip mtu 1492
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
ppp authentication chap callin
ppp chap hostname pxxxxx
ppp chap password 0 123
ppp pap sent-username pxxxx password 0 123
!
no ip http server
no ip http secure-server
ip route 0.0.0.0 0.0.0.0 Dialer0
!
!access-list 1 permit 192.168.1.0 0.0.0.255
ip nat inside source list 1 interface Dialer0 overload

البوست الثاني فيه توضيح أكثر عن الفكرة ولماذا حاولت تنفيذ أمر مثل هذا.

في البداية ماكنت أسعى إليه ليس ضربا من الخيال بل كان نتيجة تجربة سابقة لي عمرها ستة سنوات وكانت حينها على منتدى برامج نت
http://www.bramjnet.com/vb3/showthread.php?t=770247
التجربة التى نشرتها على منتدى برامج نت نشرت في آخر عام 2008 والتى تجاوز فيها عدد المشاهدات المئة ألف مشاهدة في فترة قصيرة جدا والتعليقات لا أعلم عددها لكن عدد الصفحات تجاوز ايضا المئة وخمسين صفحة وكان هناك تحديات من عدة مهندسي كبار (بحسب كلامهم) بأن طريقتي فاشلة والذين عادوا فيما بعد ليقروا بنجاحها.
ماذا فعلت حينها وكيف أخترقت مقدم الخدمة لدي وحولت سرعة النت لدي من 64 كيلو إلى ما لانهاية ؟
عندما كنت في أوكرانيا كانت خطوط الانترنت فايبر ولكل منزل هناك كابل موصل إلى منزله يتصل مع الانترنت من خلال الـ PPPOE مافعلته كان أستخدامي للفيرجوال ماشين للأتصال أكثر من مرة مع مقدم الخدمة والحصول على نفس السرعة المخصصة لدي وكل مازاد عدد الفيرتوال ماشين زاد عدد المضاعفات المخصصة لي وبالتالي أتمكن من التحميل بنفس السرعة في كل ويندوز وهمي.
ماجعلني متحمسا جدا لطريقة وصولي إلى تلك الطريقة ان لا أحد قبلي فكر بأن ينفذ أكثر من أتصال بمقدم الخدمة من خلال جهاز كمبيوتر واحد, وثد وصلت لها عندما كنت أقوم بعمل ويندوز معدل (موضة كانت دارجة في تلك الأيام) وكان الامر يقتضي وجود برنامج يقوم بعمل محاكاة للهاردوير لتجربة النسخة بعد التعديلات وحينها بدأت بأكتشاف برنامج VMWare لأول مرة ولاحظت الأمكانيات التى يقدمها البرنامج وخصوصا مسألة مشاركة كروت الشبكة والاتصال مباشرة من أي كرت موجود على الشبكة وهنا طرحت على نفسي سؤالا بسيطا ماذا سوف يحدث لو أجريت الاتصال بمقدم الخدمة مرة ثانية من خلال الويندوز الوهمي والنتيجة كانت إيجابية ونجح الأتصال وعند تجربة التحميل وجدت ان السرعة تضاعفت وحصلت على سرعة جديدة داخل الويندوز الوهمي وهنا أعلنت الخبر على المنتديات الكبيرة “برامج نت- المشاغب-عرب هاردوير” وتفاعل الخبر جدا على برامج نت وعلى المشاغب أعلنوا غبائي بعد يومان وحزفوا موضوعي بحجة ان الكلام المذكور هو نصب وأحتيال وعلى عرب هاردوير لم يتفاعل الخبر بشكل كبير.
منذ عدة أشهر خطر على بالي تجربة الفكرة نفسها مع خطوط الـ ADSL وكان لدي فرضيتان تحتم النتيجة فلو كان مقدم الخدمة يعتمد السرعة المخصصة لك من خلال اليوزر نايم والباسورد فالطريقة يجب أن تنجح ولو كان تحديد السرعة معتمد على خط الخدمة”رقم الهاتف” فالنتيجة لن تنجح وهو ماتوصلت إليه بعد التجربة, مقدم الخدمة حدد السرعة أعتمادا على رقم هاتفي فقط وبالتالي لن أتمكن من تجاوز السرعة المخصصة لي, لكن أكيد أستفدت من هذه التجربة في عدة أمور من بينها :
–يمكن للأجهزة المحاكاة أن تعمل في الواقع وبشكل جيد.
–يمكنني الأستفادة في المحاكاة وتفعيل الـ VPN الخاص بسيسكو وتوفير شراء روتر سيسكو لكي أربط الفروع ببعضها من خلال الـ Easy VPN.
–أثبات وجود ثغرة في مقدم الخدمة يسمح للمستخدم بالأتصال بمقدم الخدمة عدة مرات وحجز الأيبيات المتوفرة لديه.

ملاحظة: عندما أخترقت مقدم الخدمة في أوكرانيا كانت وسيلت الدفاع لديه من هجمات كهذه هي الماك أدريس أي يجب ان يتوافق اسم المستخدم مع كلمة السر مع الماك أدريس والذي أيضا تلاعبت به على الويندوز الوهمي.

هذا ماكتبته على صفحتي على الفايس بوك وأنقله لعلى هناك من يستفيد من الفكرة في مجالات أكبر ودمتم بود.

Print Friendly
تدوينتي لهذا اليوم سوف تكون نقل لبوستات لتجربة قمت بتنفيذها وتكلمت عنها على الفايس بوك وأنقلها للمدونة للأهمية كنت اليوم على مشاريف تحقيق خطوة أختراق جديدة لمقدمي خدمة الأنترنت بأن أجعل سرعة الانترنت لدي غير محدودة لكن فشلت المهمة والطريقة لم تنجح. لكن توصلت من خلال هذه التجربة إلى طريقة مبتكرة تسمح لي بالأتصال بخدمة الـ ADSL من خلال أجهزة سيسكو وبأستخدام الـ GNS3 وقد تغيير اداء الانترنت بشكل ملفت بعدما كنت أستخدم روتر Linksys كوسيط بيني وبين الأنترنت أما الآن فأنا أستخدم أجهزة سيسكو للأتصال بالأنترنت. كما يمكن لهذه الطريقة أن تشل مقدمي خدمة الانترنت بأن تسمح لي بالسيطرة…

عناصر المراجعه :

تقييم المستخدمون: 4.16 ( 7 أصوات)

عن Ayman Alnaimi أيمن النعيمي

مهندس كمبيوتر سوري ومقيم حاليا في قطر , باحث ومطور للمحتوى العربي على الأنترنت, أهدف إلى رفع مستوى الأمة العربية ومساعدتها في النهضة العلمية, أغلب أهتماماتي في الشبكات وتحديدا الهاردوير منها وأقضى معظم وقتي في القراءة والدراسة والعمل وأؤمن بأن الثورة لو كانت لتكون فهي تبدأ بالقراءة ويليها الكتابة وبدون الآخيرة لن يكون هناك ثورة. للتواصل admin@networkset.net & networkset@hotmail.com

43 تعليق

  1. دائما تعجبنى افكارك
    شكرا لك

  2. بارك الله فيك و زادك من عمله , افكار جرئية و رائعة

  3. 50% او اكثر من الجزائرين كانوا يستخدمون هذه الطريقة , لكن في السنتين الأخيرة جعلوا إتصال بالحساب مرة واحدة و لا يمكنك استعمال حسابات الغير

  4. مقال رائع شكرا على الاستفادة الكبيرة يا باشمهندس

  5. موضوع مميز أخي أيمن دائما تتحفنا بحصرياتك
    واصل أخي، بالتوفيق

  6. صحيح اخ ايمن الطريقة ناجحة في حالة ان مزود الخدمة غبي ولم يفعل خاصية one session per host

    عموما , تأتي اهمية هذه الطريقة في حالة تم اختراق حسابات المشتركين فيمكن فتح اكثر من اتصال pppoe في نفس الحاسوب, لكن في حالة ان مزود الخدمة قد قام بتفعيل خاصية caller id (اقصد ان الحساب لن يتم فتحه الا من خلال ماك ادريس معين ) ففي هذه الحالة سنحتاج الى اكثر من nic, لكن ربما يمكن عمل virtual adapter في الvmware.

  7. عزيزي كوني مهندس يعمل في احدى شركات ISP فهذه الطريقة لن تجدي نفعا و هي طريقة قديمة جدا لأن AAA لن يسمح باستخدام اسم المستخدم لفتح أكثر من session ..

  8. نعم أخي كريم . عندما طبقت الطريقة أول مرة أذكر ان الكثير من الأخوة من الجزائر نجحت الفكرة لديهم.
    شكرا أخ أحمد على الأضافة وكلامك صحيح 100 %
    أخ شداد مع أحترامي لك كلامك صحيح لكن غير دقيق. عندما قمت بالتجربة الآخيرة تمكنت من استخدام اليوزر اكثر من مرة وحجزت أكثر من أيبي لديهم لكن لم أحصل على سرعة جديدة كون السرعة تحدد من البوابة الخاصة بمقسم الهاتف.

  9. الصمت المتحدث

    مشكور أخي أيمن جزيل الشكر
    صراحة أثار انتباهي عنوان الموضوع وراقتني تفاصيله
    واعجبت بتجربتك الاوكرانية و الحالية ..
    فقط سؤال الى متى يمكنك حجز نفس الايبي؟

  10. السلام عليكم
    الحقيقة مزودي الانترنت في سورية يقوموا بالسماح بجلسة واحدة فقط لكل حساب لديهم وإذا فتحت نفس الحساب من مكان ثاني يفشل الاتصال أو يتصل ويقطع عند الأول.
    السرعة تحدد من دارة الـ ADSL – البوابة عند المقسم , حدث معي السيناريو التالي : صديقي مشترك بسرعة 2 Mbps بحساب محدود 10 GB بالشهر لأن كلفته أرخص وسرعته عالية , السرعة مطبقة على الدارة لذلك قام بفتح حساب شخص آخر لديه اشتراك غير محدود تبادل البيانات لكن سرعته 512 Kbps , عند فتح الحساب عند صديقي فتح 2 Mbps بتبادل بيانات غير محدود !
    بهي الحالة استفاد من حجم التراسل الصغير بالكلفة الأقل , وفتح سرعة عالية جداً بالحساب التاني 🙂

  11. شكرا أخ طارق على الأضافة, بدات توضح لي أكثر الثغرات الأمنية التى يقع فيها مقدمي الخدمة بشكل أكبر. فهناك دائما ثغرة بين طريقتي الحماية التى يعتمدها مقدمي الخدمة.

  12. أنا أضيف معلومة…. في سلطنة عمان إذا كان لديك أنترنت سريع عادة كمية download تكون غير محدودة…. أما السرعات النخفضة مثل 512kbps فأن كمية download تكون محدودة…. لكن بالخداع يمكنك أخذ حساب صديق الذي لديه سرعة عالية وتركيبه في الراوتر الخاص بك وبتالي ستملك كمية download غير محدودة مع بقاء السرعة 512kbps …..

    من هنا أنا حقيقة أتسأل عن غباء شركة الإتصالات وعن عدم قدرتهم على حل هذه المشكلة.

  13. لؤي الحريري

    موضوع رائع بارك الله فيك يا اخي ايمن
    ولو تكرمت يا اخي خالد عوض ممكن توضح لنا كيفية عمل هذه الطريقة التي تقوم باستخدم كمية الDownload من حساب صديقك

  14. ماشاء الله
    مواضيعك في قمة الروعة
    وانا معجب بكل ما تكتبه في هذا المجال
    شكرا لك اخي ايمن

  15. أستاذ لؤي مجرد تحتاج اليوزر نيم و الباسورد من صديقك إلي عنده سرعة عالية وتضعه في الراوتر الخاص بك

    • اخي لا اعتقد ان هذه الطريقة ستفلح لان حساب الدومين “ppp” لن يستعمل عدة مراات وفي عامنا الحالي اصبح من النادر جدا من الشركات المزودة للخدمة ان تتيح عدة استخدام الحساب او تفعيله من عدة مواقع لكن هنالك طرق اخرى لتزيد السرعة كإختراق TFTP وتغير السرعة والمدة الخ …

  16. موضوع اكثر من رائع اخ ايمن
    لكن حسب ما جربت هنا في تونس فمزود الخدمة يحدد سرعة النت باليوزر نايم وليس الخط
    فقد اخذت الراوتر الخاص بي و طبعا مع الاعدادات الخاصة بي الي منزل صديقي وكانت النتيجة ان النت يعمل بسرعتي انا وليست سرعة صديقي.

  17. جرب ان تنفذ الطريقة على جي ان اس واربط الروتر الوهمي مع الفي ام وير وافتح النت

  18. موضوع جميل وشكرا للفائدة
    انا اسيطر على الكثير من الراوترات في العالم …سؤالي هل يمكن الاستفادة منها ..الرجاء الرد

  19. الوليد عثمان

    الاخ العزيز على القلب ايمن النعيمي الرجل الذي اضاء لي طريقا في ظلمة كاحلة لك مني اجمل التحايا والتباريك بشهر رمضان الكريم.
    اخي العزيز انا املك راوترين من سيسكو الاول 1800 والثاني 2800 هل يمكنك ان تشرح لي الطريقة بتفصيل اكثر لاطبقها على احد الراوترات التي لدي واتمنى ان يكون بيني وبينك اتصال بالايميل والذي سوف يكون لي شرف ان اتبادل الحديث معك ولك مني جزيل الشكر والسلام ختام

  20. شي جميل جدا ولي طلب بسيط يا اخ ايمن انا عندي انترنت 3g نوع USB ممكن تعمل شرح بسيط لتطبيق نظريتك على هذا النوع من الانترنت علما اني ساكن في النمسا وخبرتي بسيطة في مجال الانترنت … شكرا لك مقدما

  21. merci beaucoup mon frére

  22. السلام عليكم ورحمة الله وبركاته

    انا من العراق وانا كنت اخترق الشبكات في سنة 2006 عن طريق برنامج نت كت الي يخرج جميع الماك ادريس للمشتركين مع في الشبكة وتم سد هاذي الثغرة وصار نظام البروند باند وكمان اخترق الشبكات الحين عن طريق برنامج الكاين والمنضومة الوهمية لاكن هل يوجد طريقة اختراق مزود الخدمة وزيادة الداونلود
    وانصحكم في الباك اتراك في اختراق جميع حمايات الشبكات

    • هنالك طريقة باستخراج ملفك ( ملف بيانات اشتراكك وسرعته الخ … ) من TFTP Server لدى الشركة المزودة للخدمة وهي طريقة نوعاً ما معقدة لكن بخبرتك في الباك تراك ستستطيع اختراقها ان شاء الله انصحك بالقرائة عن ال TFTP وفهمه جيدا قبل البدئ

  23. السلام عليكم ورحمة الله
    اخواني الكرماء في سوريا الانترنت عبارة عن بوابة والبوابة موصولة في دارة ويستخدم الدارة سبعة اشخاض عملية اتصال الانترنت عن طريق خدمة adsl التي توفر حزم ضوئية عن طريق الايثر نت من خلال الاتصال بيوزر نيم وباسوورد وتكون السرعة محددة على اليوزر نيم وتتم عملية التوصيل بين الراوتر والمخدم ليس من خلال بريدج وانما عن طريق ppoe تسلسلي ..
    هنالك بورتات لتسريع النت .. وانا لا اعرف ما هي هذه البورتات ,, مع العلم انها توضع غلى المتصفحات وليس داخل الراوتر ,, اذا احد لديه اي معلومة ليخبرني بها

  24. الشكر اخي ايمن على الطريقة.. انا لم اجرب هده الطريقة لكن فكرتي نفسها وهي استعمال المحاكاة ب GNS3 و الاستفادة من VMware vCloud Automation Center من الاتصال بدون رصيد ..انا استعمل مفتاح 3g

  25. السلام عليكم ورحمة الله
    أخواني الأعذاء تصحيح لمعلوماتكوم حول الشبكات وحول برتكولات الأنترنت
    أولن أشكر أخي أيمن علا هذا الموضوع لتذويد سرعة الأنترنت هناك عدة طرق لا كين سوف أشرح أسهلها
    وهذه الطريقة تعتمد علا الهروب من البورتات المحدد سرعتها من خلال مدير الشبكة
    مثال كلنا نعلم أن برتكول HTTP يستند لبورت 80 وهوا البورت الأفتراضي للتصفح أو التحميل ولبورت ftp لأدراة الملفات ولتحميل و HTTPS للتفصح المشفر أستاند علا شهادة ssl المهم عندما بحدد علينا مدير الشبكة السرعة فهوا لا يحدد سرعة الشبكة بل يحدد سرعة أنتقال البيانات بيني وبن الراوت أو الموجه عبر فيلتر موجود في الطريقة التي بعدمد عليها لتخفيض سرعة بورتات معينة وغالبن ما تأتي البورتات الأفتراضية في برامج تحديد السرعة أو المودمات هيا 80,443,21 الأن طريقة الهروب من بورت محدد فيه السرعة أيلا بورت لم يتم ذكره في الشبكة أولن يوجد خدمة تدعا opendns هذا الخدمة تربطك بي سيرفر بركسي أي يجعل أي طلب من جهاذك يعبر عن جهاذ أخر خارج الشبكة عبرت بورت واحد ولي نفترض بورت 53
    يعني مثال أي طلب ينتج من جهاذنا عن طريق البورت 80,21.443 وأي بورت أخر لن يراه مدير الشبكة
    أو جهاذ التوجيه علا شكله الحقيق بل سيراه بورت 53 وهوا البورت الذي أخترته في openvbn وأستطيع أن أختار بورتات عديدة أخرة لاكين أخترت البورت 53 هوا بورت dns مفسر الطلبات ولم يشك به مدير الشبكة أو جدار الحماية نستفيد من هذه الخدم أشياء كثير أخرة غير لهروب من تحديد السرعة فهوا يأمن ويشفر البيانات الخاصة بك علا الشبكة

  26. السلام عليكم شباب
    كل الافكار الي ذكرها الاخ ايمن صحيحه ولكن تعتمد اعدادت الراوتر لمزود الخدمه
    اني استخدمت المايكروتك كراوتر لتجهيز خدمه ال PPPoE
    وممكن انه تسوي سيرفر وهمي وبرنامج مثل الكاين او الكالي وادواته وتحصل على اليوزات والباسوردات وطبعا اني سويت طريقه للحمايه من هكذا نوع من الاختراقات لكن الطيقه معقده شويه
    اما بالنسبه للدمج او مضاعفه السرعه ممكن وغير ممكن
    ممكن اذا عندك اكثر من يوزر وباسورد وتدمجهم بالمايكروتك الوهمي تسوي لود بلنس
    وغير ممكن اذا تسوي اتصال بنفس اليوزر والباسورد
    لانه اكو خيارات بالمايكروتك تمنع الاتصال لنفس اليوزر اكثر من مره واكو خيارات اخرى تسمحلك بالاتصال باكثر من اتصال في نفس الوقت وبنفس اليوزر والباسورد ولاكن السرعه تتقسم ولا تضاعف وعن تجارب كثيره
    شكرا الكم

  27. ممكن ننف> الكلام ده علي اتصالات مصر ولا ماينفعش علشان adsl+2

  28. مشكله تحديد كمية الدونلود فى مصر
    حيث مثلا خط 2 ميجا يقال لنا انه ليس محدد وتفاجئ بان الخط نزلت سرعته 128 ك بت
    و لما تسال الشركه يقولك انت تعديت المسموح من التحميل لان اقصى تحميل 350 جيجا

    السؤال الاهم لدينا فى مصر
    كيف اهرب او اعطل عدادات التحميل وما هى اصلا الفكرة التى يتم احتساب التحميل عليها فى نظام
    PPPoE لانى فى الميكروتك عندما تعمل على هذا النظام مجرد ما العميل يخرج لا يتم الاحتفاظ بكمية التحميل
    و دى مشكله اريد لها حلا على الميكروتك مع العمل وجدت حلول لا تنفع ببساطه لاننا دولة ممكن ان ينقطع التيار فى اى وقت

    و شكرا >>>>>>>>>>>>> الموضوع مهم جدا
    على اى شركه
    Te-Data
    Link DSL
    Etisalat
    Vodafone

  29. قبل ٤ سنين كانت في طريقه لكسر الانترنت المحدود ونزول سرعه عن طريق تبديل نوع راوتر وكانت تعمل معي بشكل ممتاز حتا في بعض الاشهر كان يصل حجم التحميل الشهري الى 600 قيقا وانا مسموحلي 20 قيقا.

  30. طيب انا السرعة عندى متحددة عن طريق الحساب بتاعى اعمل ايه عشان اخد السرعة كاملة ؟؟؟

  31. هل يمكن اختراق تى دى داتا ؟ (طلقة)
    عندى زميل فى الجامعة عامل نظام طلقة (محدود)
    وبيقدر يستخدم النت براحتو من غير ما يتحسبلو اللى بيستخدموا وطبعا مش راضى يقولى بيعمل ايه
    حد عندو افكار ؟؟
    حد عند فكرة بيشتغل ازاي

    • السلام عليكم .
      الرد بتاعى ممكن كتير يشكوا إنه غير صحيح … لكن هذا هو ما حدث معى بالفعل .
      ندخل بالموضوع بسرعة …
      أنا سرعة النت عندى 4ميجا سعة 15جيجا تحميل وهى نظام من ضمن أنظمة أورانچ دى إس إل ..
      فجأة لاحظت إن العداد الخاص بى على موقع الشركة لا يعمل لعدة أيام متواصلة ثم يعود للعمل من جديد ، لم ألتفت لشئ وظننت أن الموقع به عطل ..
      لكن فجأة بدأت ألاحظ إن كل ما أقوم بإغلاق المشترك الذى به كابل الراوتر وأعيد تشغيله يتوقف العداد .. وإن قمت بنفس العملية مرة أخرى يعود للعمل …
      فقمت بتجربة ذلك بنفسى وتأكدت من صحته وكانت المفاجأة وقمت بتحميل مايزيد عن 40جيجا ولا تزال السرعة كما هى 4ميجا علماً بأن سعة الباقة 15جيجا فقط !!!
      لكن لا بد من إغلاق المشترك وإعادة تشغيله ولا يكفى مجرد خلع الكابل منه ..
      أرجوا أن أكون أفدتكم … بس على الله الشركة متكونش متابعة صفحتكم هههههههه

  32. ياريت شرح فديوه تطبيق على خط محدود ازاى اجعلوه غير محدود وبجد موضوع رائع وبشكر مهندس ايمن عبقرى ماشاء الله

  33. السلام عليكم. اخوتي في الله. ارجو المساعده. قمت بلاشتراك بالانترنت في لبنان من احد مزودين الخدمه النصابين. واتفقنا على سرعة1.5ميغا وتحميل غير محدود. ولكن للاسف سرعة التحميل لاترتفع عن0.25.ارجو المساعده. لتسريع الانترنيت لدي .او لتعطيل سيرفرات هذا النصاب. ومستعد لدفع اي مبلغ مالي مقابل المساعده. مع العلم انه اخذ مني100$ثمن الراوتر وكبل 20متر.

  34. موضوع متميز اخي لكن العبره ف ان الشركات اصبحت تثقل علي عاتق المشترك وتقلل من خدماتها وغيره لدي طريقه تشغيل الانترنت بعد قطع الشركه عنك لكن المشكله انه ليس لدي طريقه تخطي محدوديه الباقه لو حد عنده الطريقه وحابب يبادل معايا انا موافق يقولي طريقه تخطي المحدوديه ف شركه لينك واديله طريقه تشغيل الانترنت مدي الحياه مجانا

  35. اريد ارسال رابط فيديو بة شرح وافي عبر البريد للاختراق بثغرة TFTP لتعلية سرعة التحميل

اضف رد

لن يتم نشر البريد الإلكتروني . الحقول المطلوبة مشار لها بـ *

*

x

‎قد يُعجبك أيضاً

مقارنة بين أنظمة سيسكو IOS و IOS-XR و IOS-XE و NX-OS

في هذا المقال سوف نتعرف سوياً على جميع الأنظمة التشغيلية التى قامت سيسكو بتطويرها وهي ...

Management Plane Protection خط الدفاع الأول على سيسكو

أذكر منذ فترة ان دخلت أحد الفنادق الكبيرة وكانت الأجهزة أغلبها من سيسكو والشخص المسؤول ...

VPNمجاني باستخدام برنامج الـ Team Viewer

أصبح برنامج team Viewer عصب عمل أغلب مهندسي الكمبيوتر وأصبح الاعتماد عليه كبير في عمليات ...