الرئيسية » Cisco » تشغيل خدمة الأنترنت ADSL وإعداد الـ pppoe على سيسكو

تشغيل خدمة الأنترنت ADSL وإعداد الـ pppoe على سيسكو

هذه التدوينة سوف تكون عبارة عن Template لكل الاوامر اللأزمة لتشغيل روتر سيسكو على الانترنت وعلى الشبكة الداخلية, يكفيك فقط أن تأخذ كوبي بأست على الروتر مع تغيير معلومات الأشتراك الخاص بك على الأنترنت لتعمل الشبكة لديك على الانترنت بدون أي عذاب وهي مجربة ومضمونة وأنا اليوم أقوم بأرشفة هذه الأعدادت على العام لكي تبقى مرجع لي ولكم اون لاين لها.

هذه الأعدادت تشكل الأكسس للروتر والـ DHCP واـ PPPOE والـ NAT

Cisco's

aaa new-model
!
!
aaa authentication login default local
aaa authorization exec default local
!
ip dhcp excluded-address 192.168.1.1 192.168.1.99
!
ip dhcp pool DHCP
import all
network 192.168.1.0 255.255.255.0
dns-server 192.168.1.1
default-router 192.168.1.1
netbios-name-server 192.168.1.1
!
!
ip cef
ip name-server xxx.xxx.xxx.xxx
ip name-server xxx.xxx.xxx.xxx

interface ATM0
no sh
no ip address
no atm ilmi-keepalive
!
interface ATM0.1 point-to-point
no sh
pvc 8/35
pppoe-client dial-pool-number 1 !

!

username xxxxxx privilege 15 password 0 xxxxxxx
interface Vlan1
ip address 192.168.1.1 255.255.255.0
no ip redirects
no ip unreachables
no ip proxy-arp
ip flow ingress
ip nat inside
ip virtual-reassembly in
ip tcp adjust-mss 1412
!
interface Dialer0
ip address negotiated
ip mtu 1452
ip nat outside
ip virtual-reassembly in
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname xxxxxxxxxx
ppp chap password 0 xxxxxxxxxx
ppp pap sent-username xxxxxxxxx password 0 xxxxxxxxxx
!
ip forward-protocol nd
ip http server
ip http authentication local
no ip http secure-server
!
ip nat inside source list 100 interface Dialer0 overload
ip route 0.0.0.0 0.0.0.0 Dialer0

access-list 100 remark CCP_ACL Category=2
access-list 100 permit ip 192.168.0.0 0.0.0.255 any

!
dialer-list 1 protocol ip permit

 

هذه تقريبا كل الأعدادت المطلوبة وكل ماعليك فعله هو استبدال النجوم بالأرقام الخاصة بك, كوبي باست إلى الروتر ومبروك عليك الأنترنت والشبكة تعمل بشكل جيد, ولاتنسونا من دعوة جميلة في الغيب ودمتم بود.

Print Friendly, PDF & Email
هذه التدوينة سوف تكون عبارة عن Template لكل الاوامر اللأزمة لتشغيل روتر سيسكو على الانترنت وعلى الشبكة الداخلية, يكفيك فقط أن تأخذ كوبي بأست على الروتر مع تغيير معلومات الأشتراك الخاص بك على الأنترنت لتعمل الشبكة لديك على الانترنت بدون أي عذاب وهي مجربة ومضمونة وأنا اليوم أقوم بأرشفة هذه الأعدادت على العام لكي تبقى مرجع لي ولكم اون لاين لها. هذه الأعدادت تشكل الأكسس للروتر والـ DHCP واـ PPPOE والـ NAT   aaa new-model ! ! aaa authentication login default local aaa authorization exec default local ! ip dhcp excluded-address 192.168.1.1 192.168.1.99 ! ip dhcp pool DHCP…

عناصر المراجعه :

تقييم المستخدمون: كن أول المصوتين !

عن Ayman Alnaimi أيمن النعيمي

مهندس كمبيوتر سوري ومقيم حاليا في قطر , باحث ومطور للمحتوى العربي على الأنترنت, أهدف إلى رفع مستوى الأمة العربية ومساعدتها في النهضة العلمية, أغلب أهتماماتي في الشبكات وتحديدا الهاردوير منها وأقضى معظم وقتي في القراءة والدراسة والعمل وأؤمن بأن الثورة لو كانت لتكون فهي تبدأ بالقراءة ويليها الكتابة وبدون الآخيرة لن يكون هناك ثورة. للتواصل admin@networkset.net & networkset@hotmail.com

3 تعليقات

  1. لو شبكه محليه فى البيت اكتر من جهاز كمبيوتر وموبايل مثلا ورواوتر مش سيسكو ؟

اضف رد

لن يتم نشر البريد الإلكتروني . الحقول المطلوبة مشار لها بـ *

*

x

‎قد يُعجبك أيضاً

حل مشكلة error 27850 عند تنصيب Cisco VPN Client

مقال سريع لتوثيق مشكلة صادفتني وقمت بحلها بخطوتان وهي تنصيب برنامج سيسكو الخاص بالـ VPN ...

مقارنة بين أنظمة سيسكو IOS و IOS-XR و IOS-XE و NX-OS

في هذا المقال سوف نتعرف سوياً على جميع الأنظمة التشغيلية التى قامت سيسكو بتطويرها وهي ...

VPNمجاني باستخدام برنامج الـ Team Viewer

أصبح برنامج team Viewer عصب عمل أغلب مهندسي الكمبيوتر وأصبح الاعتماد عليه كبير في عمليات ...