الرئيسية » Juniper » كيفية وضع الإعدادات الأساسية لتشغيل راوتر جونير

كيفية وضع الإعدادات الأساسية لتشغيل راوتر جونير

هذه التدوينة ستكون للمبتدئين في أستخدام JunOS “نظام تشغيل أجهزة جونيبر” سنتعرف فيها على بعض الأوامر الأساسية وكيفية التعامل مع النظام وسنختار كمثال راوتر  لنعرف كيفية عمل Configuration له؟

والآن سنبدأ بـ الإعدادات الأساسية مثل تغير أسم الراوتر وإضافة أسم الدومين وإعطاء IP للمنافذ وإضافة أسم للسيرفر وتغير كلمة مرور الـ root وتعديل الوقت والتاريخ وغيرها, والان وبعد كتابة أسم الرووت وكلمة المرور سنقوم بعمل التالي :

Juniper's
root@ cli
root>
root> configure
[edit] root@# set system host-name R1
root@# set system domain-name NetworkSet.net
root@# set system name-server 10.2.2.1
root@# set system backup-router 10.2.2.1
root@# set interfaces fxp0 unit 0 family inet address 10.2.2.2/24
root@# set system ntp server  192.168.2.100
root@# set system time-zone Africa/cairo
root@# set system services ssh
root@# set interfaces lo0 unit 0 family inet address  10.200.200.1/32
root@# set system root-authentication plain-text-password
New password: *********
Retype password: *********
root@# commit
root@R1# exit

إنشاء مستخدم

Juniper's
root@R1# set system login user Oozy089 class superuser
root@R1# set system log user Oozy089 authentication plain-text-password

إضافة default route

Juniper's
root@R1# set routing-options static route 0.0.0.0/0 next-hop 10.0.0.10

تفعيل خدمة SHH

Juniper's
root@R1# set system services ssh
root@R1# set system services ssh connection-limit 100
root@R1# set system services ssh rate-limit 3
root@R1# set interaces lo0 unit family inet address 172.16.22.111
root@R1# set system login user Ahmed class superuser
root@R1# set system log user Ahmed authentication plain-text-password
root@R1# commit
commit complete

تفعيل فلتر  AS-path access-list

Juniper's
protocols {
bgp {
group “ebgp-test” {
type external;
import test-in;
peer-as 200;
neighbor 192.168.1.1 {
}
}
policy-options {
policy-statement test {
from as-path [test test1];
then reject;
}
set policy-options as-path a “.*1234″
set policy-options as-path b “.*5678″
}

لتشغيل بروتوكول SNMP

Juniper's
set snmp location “NetworkSet.net”
set snmp contact “SNMP@NetworkSet.net”
set snmp community nMSuser authorization read-only
set snmp community nMSuser clients 172.16.2.1/32
set snmp community nMSuser clients 172.16.9.0/24

إضافة حسابات جديدة

Juniper's
root@R1# set system login user admin full-name Administrator
root@R1# set system login user admin uid 100
root@R1# set system login user admin class super-user
root@R1# set system login user admin authentication plain-text-password ******

ولمشاهدة ملفات logs

Juniper's
root@R1# run show log
root@R1# run show log messages

ولجمع معلومات أكثر عن النظام يمكنكم أستخدام أحد هذه الأوامر

Juniper's
root@R1# show version
Juniper's
root@R1# show version detail
Juniper's
root@R1# show system processes
Juniper's
root@R1# run show system processes | match /syslogd
Juniper's
root@R1# run request support information
Juniper's
root@R1# run file list detail /var/tmp
Juniper's
root@R1# run show system users
Juniper's
root@R1# run show system uptime

لأخذ نسخة إحتياطية من الإعدادات

Juniper's
root@R1# file copy /config/juniper.conf.gz box:/root/tmp
root@R1# save box:configING
root@R1# save configING /Desktop

لرؤية ملف الإعدادات الإحتياطي

Juniper's
root@R1# run file show configING

لمعرفة المساحة الفارغة

Juniper's
root@R1# run show system storage

تسطيب jinstall مختلف عن الموجود على الراوتر

Juniper's
root@R1# request system software add validate box:jinstall-8.5R3.4-domestic-signed.tgz
root@R1# file copy box:jinstall-8.5R3.4-domestic-signed.tgz /var/tmp
root@R1# request system software add validate /var/tmp/jinstall-8.5R3.4-domestic-signed.tgz
root@R1# request system reboot

إجبار حساب على الخروج من الراوتر

Juniper's
Root@R1> request system logout user Oozy089

ولمزيد من المعلومات حول أوامر نظام “جونوس” يمكنكم تحميل كتاب Junos® OS CLI User Guide Release 10.3

أو تحميل كتاب Junos® OS CLI User Guide Release 12.1 

أو تحميل كتاب JUNOS Command Line Interface

Print Friendly
هذه التدوينة ستكون للمبتدئين في أستخدام JunOS “نظام تشغيل أجهزة جونيبر” سنتعرف فيها على بعض الأوامر الأساسية وكيفية التعامل مع النظام وسنختار كمثال راوتر  لنعرف كيفية عمل Configuration له؟ والآن سنبدأ بـ الإعدادات الأساسية مثل تغير أسم الراوتر وإضافة أسم الدومين وإعطاء IP للمنافذ وإضافة أسم للسيرفر وتغير كلمة مرور الـ root وتعديل الوقت والتاريخ وغيرها, والان وبعد كتابة أسم الرووت وكلمة المرور سنقوم بعمل التالي : root@ cli root> root> configure [edit] root@# set system host-name R1 root@# set system domain-name NetworkSet.net root@# set system name-server 10.2.2.1 root@# set system backup-router 10.2.2.1 root@# set interfaces fxp0…

عناصر المراجعه :

تقييم المستخدمون: 4.55 ( 1 أصوات)

عن أحمد فتح الله

مهندس كمبيوتر مهتم بالمجال الأمني

اضف رد

لن يتم نشر البريد الإلكتروني . الحقول المطلوبة مشار لها بـ *

*

x

‎قد يُعجبك أيضاً

VPNمجاني باستخدام برنامج الـ Team Viewer

أصبح برنامج team Viewer عصب عمل أغلب مهندسي الكمبيوتر وأصبح الاعتماد عليه كبير في عمليات ...

تقنية الـ SDN : بروتوكول الـ OpenFlow

في الجزء الثالث من سلسلة الـ SDN سوف نبدأ ربط بعض النقاط التاريخية التى تحدثنا ...

طريقة تنزيل الرخص license على أجهزة سيسكو

بعد التحديث الآخير الذي قامت به سيسكو في الأصدار 15 فرضت على مقتني أجهزتها وجود ...